Pontiac Street Performance
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password

 All Forums
 Pontiac Performance
 Restoration & Performance Forum
 timing
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

RickB
Buffalo

USA
62 Posts

Posted - 19 Sep 2017 :  6:59:14 PM  Show Profile  Reply with Quote
400 is running ok. Spits a little off idle. Seems to want more timing. Already 18 degrees advanced. 71 400 YS motor. 30 over with flat tops. #96 heads

Cobrabill
Talking Dog

Aruba
3128 Posts

Posted - 20 Sep 2017 :  07:17:27 AM  Show Profile  Reply with Quote
carb setting. 18 seems too much.

Go to Top of Page

Blued and Painted
Chief PONTIAC

USA
3406 Posts

Posted - 20 Sep 2017 :  10:21:33 AM  Show Profile  Reply with Quote
Sounds like a week accelerator pump shot. What carb?


Bull Nose Formula/ 461/ Q-Jet/
TH400/ 3.08 8.5 / R44TS.
Go to Top of Page

RickB
Buffalo

USA
62 Posts

Posted - 20 Sep 2017 :  3:30:40 PM  Show Profile  Reply with Quote
Holley 750 vac.secondary
Go to Top of Page

Phil
The Great White Buffalo

USA
7219 Posts

Posted - 21 Sep 2017 :  04:45:53 AM  Show Profile  Reply with Quote
18 degrees currently measured with vacuum advance disconnected? Is this issue you're having all driving or heavy/WOT only?

Bowties are for Pee-wee Herman. "Chevy": even the name sounds cheap, but not as cheap as your Pontiac will be with an LS transplant.
Go to Top of Page

RickB
Buffalo

USA
62 Posts

Posted - 21 Sep 2017 :  3:26:20 PM  Show Profile  Reply with Quote
Mainly off idle and low rpm. By 3000 rpm it is fine
Go to Top of Page

Phil
The Great White Buffalo

USA
7219 Posts

Posted - 21 Sep 2017 :  4:00:57 PM  Show Profile  Reply with Quote
Rick, did you check the timing with the vacuum advance disconnected and port plugged?

Bowties are for Pee-wee Herman. "Chevy": even the name sounds cheap, but not as cheap as your Pontiac will be with an LS transplant.
Go to Top of Page

Cobrabill
Talking Dog

Aruba
3128 Posts

Posted - 22 Sep 2017 :  10:23:57 PM  Show Profile  Reply with Quote
Sounds like you're going lean for what ever reason.

Go to Top of Page

RickB
Buffalo

USA
62 Posts

Posted - 23 Sep 2017 :  09:24:23 AM  Show Profile  Reply with Quote
Timing set with vac. Advance disconnected. Accelerator pump is working
Go to Top of Page

Phil
The Great White Buffalo

USA
7219 Posts

Posted - 24 Sep 2017 :  09:04:56 AM  Show Profile  Reply with Quote
Have you tuned the carb at all? That would include the accelerator pump shot & duration.

Bowties are for Pee-wee Herman. "Chevy": even the name sounds cheap, but not as cheap as your Pontiac will be with an LS transplant.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Pontiac Street Performance © 2006-2017 Go To Top Of Page
This page was generated in 0.62 seconds. This Site Sponsored By:
Powered By: Snitz Forums 2000 Version 3.4.05