Pontiac Street Performance
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password

 All Forums
 Pontiac Performance
 1959-1979 Big Pontiac Tech
 Pontiac V8 dumping oil on startup
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Civilian
Tribal Scout

19 Posts

Posted - 17 May 2016 :  11:23:31 PM  Show Profile  Reply with Quote
Hey all,

Please forgive if this is an incredibly simple question. I fired up my 455 for the first time the other day. It ran for 15 seconds and I was so excited, I didn't see the oil gauge until then. It had no oil pressure so I immediately turned it off. I looked under the car and pretty much the entire contents of the engine oil was on the ground. There is oil all over the top of the transmission and pulled up on the back of the valley pan. There is no oil leaking around the front of the engine or oil pan. I assumed I missed an oil plug between the transmission and engine. I removed the transmission only to see that it was dry near the flywheel. I did notice, however that there was a 3/8 inch threaded hole next to the distributor that I did not plug. My question is: could that have dumped that much oil that quickly? I had expected that it would shoot up all over my distributor and maybe even windshield, but it did not. Did I just have the right RPMs to make it bubble up and not shoot out the top? Does someone else have an idea of where my oil went out of?

cortcomp
Coyote

USA
5335 Posts

Posted - 18 May 2016 :  09:50:17 AM  Show Profile  Visit cortcomp's Homepage  Reply with Quote
You bet it could have, that's one of the main oil journals near the pump, and a good spot to tap for a mechanical pressure gauge. I would put a pipe plug in there, refill with oil and clean up, and start it back up. If you don't have any noise, then you're likely just fine. Assuming this was a new build? If so, then assembly lube likely saved you.

Side story: My dad told me a story of a guy he worked with who build a motor, used lubriplate as assy lube. He put the bearings in wrong so the oil holes weren't lined up, and drove it about 60 miles round trip. It wasn't until the ride back where he started having issues, and i forget how the motor died (knock, locked up, etc.)

So, even without good oil pressure, just some making it in there and assy lube will get you quite a way.
Go to Top of Page

Civilian
Tribal Scout

19 Posts

Posted - 18 May 2016 :  10:31:50 AM  Show Profile  Reply with Quote
That's so good to hear! I have put a plug in it and will clean things up and put the transmission back on. This is a new build and I used a ton of assembly lube, so fingers crossed. I'll let you know how it goes.
Go to Top of Page

Blued and Painted
Chief PONTIAC

USA
3404 Posts

Posted - 18 May 2016 :  12:46:42 PM  Show Profile  Reply with Quote
I normally use both pressure access locations and have the warning/idiot light in the dash operational and a pressure gauge.


Bull Nose Formula/ 461/ Q-Jet/
TH400/ 3.08 8.5 / R44TS.

Edited by - Blued and Painted on 18 May 2016 12:47:03 PM
Go to Top of Page

Civilian
Tribal Scout

19 Posts

Posted - 19 May 2016 :  6:51:48 PM  Show Profile  Reply with Quote
That was it; running great now! It sounds mean! Thanks guys!
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Pontiac Street Performance © 2006-2017 Go To Top Of Page
This page was generated in 0.09 seconds. This Site Sponsored By:
Powered By: Snitz Forums 2000 Version 3.4.05